Technical requirements

Montax Imposer Standalone Application:

Windows XP Service Pack 3 or later Windows (Vista, Windows 7, Windows 8, Windows 10)

Min. 2 GB of RAM

Dual-Core Processor or higher

Montax Imposer Adobe Acrobat Plug-in:

Windows XP or later Windows (Vista, Windows 7, Windows 8, Windows 10)

Adobe Acrobat 6 or later (incl. Acrobat DC), not Adobe Reader

Min. 2 GB of RAM recommended

Dual-Core Processor or higher recommended